- Home


Air Conditioners | Dehumidifiers | Dishwashers | Disposals | Dryers | Freezers | Humidifiers | Ice Makers | Microwave Ovens | Ovens, Ranges, Stoves | Refrigerators | Trash Compactors | Washers | Water Filters

FAQs | Contact | Apprenticeship | Parts | Model Number Help | Newsletter | Beer

Find Appliance Parts & Diagrams Here
Enter a model number, part number, type of appliance, brand, or even a part description.

365-day return policy on all parts ordered through this site!


 Moderated by: BrntToast, RegUS_PatOff, appl.tech.29501 Search Our Sites for More Info!
New Topic Reply Printer Friendly
Whirlpool SS22AEXHWO2  Rate Topic 
AuthorPost
 Posted: Fri Nov 19th, 2010 10:37 pm
  PM Quote Reply
1st Post
Hell is a bad place 2 be
Grasshopper
 

Joined: Fri Nov 19th, 2010
Location: Alberta Canada
Posts: 7
Flavorite Brew: Samuel Adams Cherry Wheat
Status: 
Offline
The ice maker first started going while back when it started getting slower and slower then finally not working at all. It took about a year and a half for this to happen from when I first realized it was making ice slowly.

I am wondering if installing a relacement ice maker would get me back up and running?




____________________
Believe or Burn
Back To Top PM Quote Reply  

 Posted: Sat Nov 20th, 2010 12:41 am
  PM Quote Reply
2nd Post
RegUS_PatOff
Fellow, Academy of Sublime Masters of Appliantology


Joined: Sat Sep 24th, 2005
Location: Milwaukee, Wisconsin USA
Posts: 16509
Flavorite Brew: Indian Head. Black & White
Status: 
Offline
Freezer needs to be at +15F or colder for the IceMaker to work.



____________________
The new repair forums==> http://appliantology.org
Back To Top PM Quote Reply

 Posted: Sat Nov 20th, 2010 12:51 am
  PM Quote Reply
3rd Post
kdog
Fellow, Academy of Sublime Masters of Appliantology


Joined: Sun May 8th, 2005
Location: Calgary, Alberta Canada
Posts: 2560
Flavorite Brew: dickens cider
Status: 
Offline
Changed the Filter lately ? Clean the Condensor Coils ?



____________________
Can Ye spare some 'cutter me brutha ?

http://web.me.com/zenzoidman/kdog/
Back To Top PM Quote Reply  

 Posted: Sat Nov 20th, 2010 01:29 am
  PM Quote Reply
4th Post
Hell is a bad place 2 be
Grasshopper
 

Joined: Fri Nov 19th, 2010
Location: Alberta Canada
Posts: 7
Flavorite Brew: Samuel Adams Cherry Wheat
Status: 
Offline
Temp is steady at 5.0 F. I haven't changed the filter because the water dispenser on the door puts water out with good flow. i am assuming that the water is T'd of after the filter.

I haven't checked the condenser coil because the fridge/freezer seem to be working fine. the last time I vacuumed out around the condenser coil was about two years ago.



____________________
Believe or Burn
Back To Top PM Quote Reply

 Posted: Sat Nov 20th, 2010 01:35 am
  PM Quote Reply
5th Post
RegUS_PatOff
Fellow, Academy of Sublime Masters of Appliantology


Joined: Sat Sep 24th, 2005
Location: Milwaukee, Wisconsin USA
Posts: 16509
Flavorite Brew: Indian Head. Black & White
Status: 
Offline
Is there ice in the IceMaker, but it won't "harvest" ?

 



____________________
The new repair forums==> http://appliantology.org
Back To Top PM Quote Reply  

 Posted: Sat Nov 20th, 2010 01:42 am
  PM Quote Reply
6th Post
Hell is a bad place 2 be
Grasshopper
 

Joined: Fri Nov 19th, 2010
Location: Alberta Canada
Posts: 7
Flavorite Brew: Samuel Adams Cherry Wheat
Status: 
Offline
There was ice in there when it first quit but it has all evaporated away since then. The fingers that expel the cubes I believe is the problem. it has never had a problem with temp or water supply. I think the fingers are possibly stuck in mid cycle.



____________________
Believe or Burn
Back To Top PM Quote Reply

 Posted: Sat Nov 20th, 2010 01:49 am
  PM Quote Reply
7th Post
RegUS_PatOff
Fellow, Academy of Sublime Masters of Appliantology


Joined: Sat Sep 24th, 2005
Location: Milwaukee, Wisconsin USA
Posts: 16509
Flavorite Brew: Indian Head. Black & White
Status: 
Offline
http://fixitnow.com/wp/2009/10/24/manually-starting-the-harvest-cycle-in-the-whirlpool-built-modular-icemaker/



____________________
The new repair forums==> http://appliantology.org
Back To Top PM Quote Reply  

 Posted: Sat Nov 20th, 2010 02:50 am
  PM Quote Reply
8th Post
Hell is a bad place 2 be
Grasshopper
 

Joined: Fri Nov 19th, 2010
Location: Alberta Canada
Posts: 7
Flavorite Brew: Samuel Adams Cherry Wheat
Status: 
Offline
Did the jumper, no rake arm movement.



____________________
Believe or Burn
Back To Top PM Quote Reply

 Posted: Sat Nov 20th, 2010 03:05 am
  PM Quote Reply
9th Post
RegUS_PatOff
Fellow, Academy of Sublime Masters of Appliantology


Joined: Sat Sep 24th, 2005
Location: Milwaukee, Wisconsin USA
Posts: 16509
Flavorite Brew: Indian Head. Black & White
Status: 
Offline
check for 120v AC between L to N

if OK, then try jumper N to M to see if the Motor runs



____________________
The new repair forums==> http://appliantology.org
Back To Top PM Quote Reply  

 Posted: Sat Nov 20th, 2010 04:22 am
  PM Quote Reply
10th Post
Hell is a bad place 2 be
Grasshopper
 

Joined: Fri Nov 19th, 2010
Location: Alberta Canada
Posts: 7
Flavorite Brew: Samuel Adams Cherry Wheat
Status: 
Offline
RegUS_PatOff wrote: check for 120v AC between L to N

if OK, then try jumper N to M to see if the Motor runs

L-N 120 VOLTS

M-N nothing



____________________
Believe or Burn
Back To Top PM Quote Reply

 Posted: Sat Nov 20th, 2010 04:32 am
  PM Quote Reply
11th Post
RegUS_PatOff
Fellow, Academy of Sublime Masters of Appliantology


Joined: Sat Sep 24th, 2005
Location: Milwaukee, Wisconsin USA
Posts: 16509
Flavorite Brew: Indian Head. Black & White
Status: 
Offline
looks like a bad IceMaker or possibly just the Control Module'

click on picture


 

click on picture



 



____________________
The new repair forums==> http://appliantology.org
Back To Top PM Quote Reply  

 Posted: Sun Dec 5th, 2010 01:09 pm
  PM Quote Reply
12th Post
Hell is a bad place 2 be
Grasshopper
 

Joined: Fri Nov 19th, 2010
Location: Alberta Canada
Posts: 7
Flavorite Brew: Samuel Adams Cherry Wheat
Status: 
Offline
I ordered and installed the control module. It did not fix the problem. the old control module motor was burnt out so it was definitely part of the problem. the new one just keeps going round and round not stopping at all. It takes about three or four minutes for it to go one time round also the water does not turn on to fill the tray. Is the new control module faulty?

What do I check next?



____________________
Believe or Burn
Back To Top PM Quote Reply

 Posted: Sun Dec 5th, 2010 02:15 pm
  PM Quote Reply
13th Post
Hell is a bad place 2 be
Grasshopper
 

Joined: Fri Nov 19th, 2010
Location: Alberta Canada
Posts: 7
Flavorite Brew: Samuel Adams Cherry Wheat
Status: 
Offline
I was curious and I pulled the ice maker out and found lots of corrosion  on the metal parts and the heat coil on the ice cube tray was corroded completely through. I guess I found the answer to my question.  Now i wish I would have pulled the whole ice maker when I was diagnosing instead of assuming it was just the control module.



____________________
Believe or Burn
Back To Top PM Quote Reply  

Current time is 07:56 pm Tell a friend about this page... all your other friends are doing it!  
- > Do-It-Yourself Appliance Repair Help > The Kitchen Appliance Repair Forum > Whirlpool SS22AEXHWO2 Top



Find Appliance Parts & Diagrams Here
Enter a model number, part number, type of appliance, brand, or even a part description.

365-day return policy on all parts ordered through this site!

FAQs | Contact | Apprenticeship | Parts | Model Number Help | Newsletter | Beer

Your Sometimes-Lucid Host:
- Home
"If I can't help you fix your appliance and make you 100% satisfied, I will come to your home and slice open my belly, spilling my steaming entrails onto your floor."


UltraBB 1.17 Copyright © 2007-2008 Data 1 Systems
Page processed in 0.1976 seconds (45% database + 55% PHP). 27 queries executed.

Web Analytics