- Home


Air Conditioners | Dehumidifiers | Dishwashers | Disposals | Dryers | Freezers | Humidifiers | Ice Makers | Microwave Ovens | Ovens, Ranges, Stoves | Refrigerators | Trash Compactors | Washers | Water Filters

FAQs | Contact | Apprenticeship | Parts | Model Number Help | Newsletter | Beer
- > Do-It-Yourself Appliance Repair Help > The Laundry Appliance Repair Forum > Stuck trying to remove transmission/clutch from Kenmore 70 Series Washer

Find Appliance Parts & Diagrams Here
Enter a model number, part number, type of appliance, brand, or even a part description.

365-day return policy on all parts ordered through this site!


 Moderated by: RegUS_PatOff, BrntToast, appl.tech.29501 Search Our Sites for More Info! Page:  First Page Previous Page  1  2  3   
New Topic Reply Printer Friendly
Stuck trying to remove transmission/clutch from Kenmore 70 Series Washer  Rating:  Rating
AuthorPost
 Posted: Sat Mar 14th, 2009 06:28 pm
  PM Quote Reply
41st Post
RegUS_PatOff
Fellow, Academy of Sublime Masters of Appliantology


Joined: Sat Sep 24th, 2005
Location: Milwaukee, Wisconsin USA
Posts: 16509
Flavorite Brew: Indian Head. Black & White
Status: 
Offline
Motor doesn't run or make any noise in Agitate nor Spin ?

model number ?

Last edited on Sat Mar 14th, 2009 06:30 pm by RegUS_PatOff



____________________
The new repair forums==> http://appliantology.org
Back To Top PM Quote Reply  

 Posted: Sat Mar 14th, 2009 06:32 pm
  PM Quote Reply
42nd Post
Axle-San
Senior Apprentice Appliantologist
 

Joined: Sat Feb 21st, 2009
Location:  
Posts: 31
Flavorite Brew: Saporo
Status: 
Offline
Motor doesn't run in any mode. Kenmore 70 Series.

Back To Top PM Quote Reply

 Posted: Sat Mar 14th, 2009 07:05 pm
  PM Quote Reply
43rd Post
RegUS_PatOff
Fellow, Academy of Sublime Masters of Appliantology


Joined: Sat Sep 24th, 2005
Location: Milwaukee, Wisconsin USA
Posts: 16509
Flavorite Brew: Indian Head. Black & White
Status: 
Offline
model number ?

Who Makes Sears Kenmore

110.12345678



____________________
The new repair forums==> http://appliantology.org
Back To Top PM Quote Reply  

 Posted: Sun Mar 15th, 2009 12:10 am
  PM Quote Reply
44th Post
applianceman18007260692
Fellow, Academy of Sublime Masters of Appliantology


Joined: Thu Nov 17th, 2005
Location: Mobile, Alabama USA
Posts: 1119
Flavorite Brew: Keystone Light
Status: 
Offline
check yer capacitor and see if a wire came off captain crunch



____________________
"May the hinges of our friendship never grow rusty"
-old Irish saying

Buy me a Beer: http://web.me.com/zenzoidman/applianceman18007260692/
Back To Top PM Quote Reply

 Posted: Sun Mar 15th, 2009 12:30 am
  PM Quote Reply
45th Post
NCSU_laundry_tech



Joined: Mon Aug 18th, 2008
Location: Raleigh, North Carolina USA
Posts: 940
Flavorite Brew: The one in my hand
Status: 
Offline
so does water come in?

you may have knocked a wire loose somewhere.



____________________
To alcohol! The cause of... and solution to... all of life's problems.

Doc Watson - Shady Grove: http://www.youtube.com/watch?v=b-kaG1NuLZM

riding my dirtbike in clayton NC: http://www.youtube.com/watch?v=NnCmY0vzmYM
Back To Top PM Quote Reply  

 Posted: Sun Mar 15th, 2009 02:36 am
  PM Quote Reply
46th Post
Axle-San
Senior Apprentice Appliantologist
 

Joined: Sat Feb 21st, 2009
Location:  
Posts: 31
Flavorite Brew: Saporo
Status: 
Offline
No water comes in. What is weird is that all was working, the c-lip came out followed by a thud, then when I tried it again (before dismantling) there was no apparant power, water anything.

Back To Top PM Quote Reply

 Posted: Sun Mar 15th, 2009 02:57 am
  PM Quote Reply
47th Post
NCSU_laundry_tech



Joined: Mon Aug 18th, 2008
Location: Raleigh, North Carolina USA
Posts: 940
Flavorite Brew: The one in my hand
Status: 
Offline
make sure you have 120 volts at the end of the power cord inside the console



____________________
To alcohol! The cause of... and solution to... all of life's problems.

Doc Watson - Shady Grove: http://www.youtube.com/watch?v=b-kaG1NuLZM

riding my dirtbike in clayton NC: http://www.youtube.com/watch?v=NnCmY0vzmYM
Back To Top PM Quote Reply  

 Posted: Mon Mar 16th, 2009 10:01 pm
  PM Quote Reply
48th Post
Axle-San
Senior Apprentice Appliantologist
 

Joined: Sat Feb 21st, 2009
Location:  
Posts: 31
Flavorite Brew: Saporo
Status: 
Offline
I plugged the washer into a different wall socket and it works! We have pretty new wiring in the basement, and it is one of those sockets that you can reset - which I had done. How did the c-clip popping out cause the socket to burn out?

Any tips? Here is a video of how she is working now. I'm concerned that the C-clip which I straightened might come out again.

[video is uploading]

Last edited on Mon Mar 16th, 2009 10:29 pm by Axle-San

Back To Top PM Quote Reply

 Posted: Wed Mar 18th, 2009 05:45 pm
  PM Quote Reply
49th Post
Axle-San
Senior Apprentice Appliantologist
 

Joined: Sat Feb 21st, 2009
Location:  
Posts: 31
Flavorite Brew: Saporo
Status: 
Offline
Here is the video.


Back To Top PM Quote Reply  

 Posted: Wed Jun 3rd, 2009 08:52 pm
  PM Quote Reply
50th Post
Axle-San
Senior Apprentice Appliantologist
 

Joined: Sat Feb 21st, 2009
Location:  
Posts: 31
Flavorite Brew: Saporo
Status: 
Offline
BTW, a few months later and the washing machine is working fine!

Back To Top PM Quote Reply

Current time is 01:00 pm Tell a friend about this page... all your other friends are doing it! Page:  First Page Previous Page  1  2  3     
- > Do-It-Yourself Appliance Repair Help > The Laundry Appliance Repair Forum > Stuck trying to remove transmission/clutch from Kenmore 70 Series Washer Top



Find Appliance Parts & Diagrams Here
Enter a model number, part number, type of appliance, brand, or even a part description.

365-day return policy on all parts ordered through this site!

FAQs | Contact | Apprenticeship | Parts | Model Number Help | Newsletter | Beer

Your Sometimes-Lucid Host:
- Home
"If I can't help you fix your appliance and make you 100% satisfied, I will come to your home and slice open my belly, spilling my steaming entrails onto your floor."


UltraBB 1.17 Copyright © 2007-2008 Data 1 Systems
Page processed in 0.1089 seconds (13% database + 87% PHP). 26 queries executed.

Web Analytics