View single post by Keinokuorma
 Posted: Sat Jan 20th, 2007 12:22 pm
PM Quote Reply Full Topic
Keinokuorma



Joined: Mon Jun 26th, 2006
Location: Finland
Posts: 1248
Status: 
Offline
goingcommando wrote: I took a reading between the motor terminal and the common terminal, (pic below) and on the multimeter setting for 150VAC I get 125volts and 0.8kohms. So that tells me I'm pulling only 0.15amps? Doesn't sound right to me.
No, it can't be right. You set your meter to 150V AC right... then you're reading 12,5 at the 0-15V range, multiplied by 10 that would give 125V which is OK. BUT, and this is a BIG BUT, the Ohms scale isn't working when you measure voltage. Although the pointer points some reading on the Ohms scale (0,8k in this case) it is not true. You can't measure resistance like this. Actually if you tried, you would destroy the meter.

Remove the wires from the two terminals, set your meter to Ohms, calibrate the meter (by clamping the leads together and adjusting the calibration wheel until you read zero). Then, and only then, touch the leads to those prongs and get the reading. I bet you will get something closer to the truth, like 5 to 10 Ohms, maybe just some 3 or 4.

Another BIG BUT. The resistance reading was done with DC and the winding inductance isn't accounted for. From 125V, 8 Ohms you would get 15,6A which is neither true. If you need to know the current draw, you will need to measure it. If your meter does not have an AC Ampere range of at least 5A span, preferably 10A, don't do this. OK, if it does, go on. Put one of the wires back on its own prong. Set your meter to said range, clamp one lead to the free wire, one to the free prong. It's AC, polarity doesn't matter. Fire it up and get the reading.

Last edited on Sat Jan 20th, 2007 12:25 pm by Keinokuorma



____________________
"There is no reason anyone would want a computer in their home."
- Ken Olson, Digital Equipment Corporation (1977)