View single post by Goyash
 Posted: Fri Nov 19th, 2010 04:03 pm
PM Quote Reply Full Topic
Goyash

 

Joined: Fri Nov 19th, 2010
Location:  
Posts: 2
Status: 
Offline
I just found this site and I was wondering if there is someone who has any knowledge about problem that I have.

I have a washing machine Maytag Neptune, Model: MAH3000AWW. I started experiencing some problems related to on/off button operation. Sometimes, once the start button is pressed, after a few minutes it comes off and machine stops working. This sometimes happens just before the first rinse mode, sometimes at the very beginning of the washing cycle, and sometimes the machine is able to go through all the cycle without stopping (about 25% of the time it works properly?). Once the on button comes off during the middle of the cycle, and once it is turned back on, it again works for a minute or so and turns off again. When the start button comes off even once during any operational cycle (washing or rinsing), the machine does not tumble or spin once the start button is pressed again. If the cycle is forced with intermittent pressing of on/off button, with manually changed modes, the rinsing still takes place, but just by filling the water and extracting it, no spinning or moving in any way. Once the cycle is forced to finish, the clothes are still full of water as extraction during the spinning place did not take place.
I checked control board visually and nothing seems to be damaged.
Any advice would be greatly appreciated.
Thank you in advance!