View single post by john63
 Posted: Wed Aug 18th, 2010 05:48 am
PM Quote Reply Full Topic
john63

 

Joined: Sat Jun 26th, 2010
Location:  
Posts: 241
Status: 
Offline
RegusPatoff & I grappled with this on another forum recently.

Some new information has come to light since then.

On a recent service call---I had an LG gas dryer with a *no heat* complaint---all components checked out fine.

As I was testing the NUMBER 2 gas valve coil for 90 volts from the MAIN BOARD (inserting the test meter leads into the gas valve coil plug) the gas burner began functioning.

The plug at the GAS VALVE COIL (there are two sets for coil no.1 and another for coil no.2) was not tight enough--in my case--the number 2 gas valve coil plug was too loose.

I removed both plugs from the gas coils and slightly bent the plug connectors on the gas valve coils. One slightly downward and the other slightly upward---reconnected the plugs--and the gas burner functioned perfectly.

This should be considered if the following test procedure does NOT identify a cause:

 

The correct sequence of operation for GAS HEAT operation is as follows:

1) FLAME SENSOR must be *closed* (closes at 320F/Opens at 370F)

2) COIL no. 01 is energized (90 VOLTS DC)

3) IGNITOR is energized & glows (120 volts)

4) FLAME SENSOR opens (370F) & IGNITOR begins to turn off

5) COIL no. 02 is energized (90 VOLTS )---Flame Ignites.

If no power is measured at the gas valve coils (90 volts)--replace the MAIN BOARD.


Last edited on Wed Aug 18th, 2010 06:44 am by john63