- Home


Air Conditioners | Dehumidifiers | Dishwashers | Disposals | Dryers | Freezers | Humidifiers | Ice Makers | Microwave Ovens | Ovens, Ranges, Stoves | Refrigerators | Trash Compactors | Washers | Water Filters

FAQs | Contact | Apprenticeship | Parts | Model Number Help | Newsletter | Beer
- > Do-It-Yourself Appliance Repair Help > The Laundry Appliance Repair Forum > LSQ9264HQ0 - replaced broken coupler, still won't work

Find Appliance Parts & Diagrams Here
Enter a model number, part number, type of appliance, brand, or even a part description.

365-day return policy on all parts ordered through this site!


 Moderated by: RegUS_PatOff, BrntToast, appl.tech.29501 Search Our Sites for More Info!
New Topic Reply Printer Friendly
LSQ9264HQ0 - replaced broken coupler, still won't work  Rate Topic 
AuthorPost
 Posted: Wed Nov 10th, 2010 10:35 pm
  PM Quote Reply
1st Post
bornwithabook
Senior Apprentice Appliantologist


Joined: Mon Jul 10th, 2006
Location:  
Posts: 7
Flavorite Brew: 
Status: 
Offline
Washer LSQ9264HQ0 would fill but not agitatge, spin, or drain.

Took it apart and found a broken direct drive coupler.

Got new coupler, but broke it while trying to hammer it down on the shaft.

Got 2nd new coupler, and the 1/2 inch socket and hammered it onto shaft

Realized I had put it on the wrong side of the motor!!!!!  (where the pump goes)

With much difficulty, prying, etc. got it off and installed it on the correct side. 

Put it all back together.  Washer will fill but not agitate, spin or drain. Removed case and felt that motor was warm, so it is getting power.

I wonder if I damaged the motor while trying to get the coupler off the wrong side....

Any ideas?  Time to give up?

Thanks-

Liza

 

 

Back To Top PM Quote Reply  

 Posted: Wed Nov 10th, 2010 10:42 pm
  PM Quote Reply
2nd Post
kdog
Fellow, Academy of Sublime Masters of Appliantology


Joined: Sun May 8th, 2005
Location: Calgary, Alberta Canada
Posts: 2560
Flavorite Brew: dickens cider
Status: 
Offline
Does it make any sounds while failing to agitate, pump, or spin ? if not, could be the lid switch - if so, could be something jamming pump - try and agitate with pump off of motor shaft



____________________
Can Ye spare some 'cutter me brutha ?

http://web.me.com/zenzoidman/kdog/
Back To Top PM Quote Reply

 Posted: Wed Nov 10th, 2010 11:16 pm
  PM Quote Reply
3rd Post
RegUS_PatOff
Fellow, Academy of Sublime Masters of Appliantology


Joined: Sat Sep 24th, 2005
Location: Milwaukee, Wisconsin USA
Posts: 16509
Flavorite Brew: Indian Head. Black & White
Status: 
Offline
could also be a bad Timer.

The Motor needs power to the Run Winding and also to the Start Winding.

OR could be a bad Motor.

OR possibly a bad Capacitor

Remove the Pump and see if the Motor will run.

OR remove the Motor and hold Motor steady with both feet.

Will it then run ?



____________________
The new repair forums==> http://appliantology.org
Back To Top PM Quote Reply  

Current time is 02:35 am Tell a friend about this page... all your other friends are doing it!  
- > Do-It-Yourself Appliance Repair Help > The Laundry Appliance Repair Forum > LSQ9264HQ0 - replaced broken coupler, still won't work Top



Find Appliance Parts & Diagrams Here
Enter a model number, part number, type of appliance, brand, or even a part description.

365-day return policy on all parts ordered through this site!

FAQs | Contact | Apprenticeship | Parts | Model Number Help | Newsletter | Beer

Your Sometimes-Lucid Host:
- Home
"If I can't help you fix your appliance and make you 100% satisfied, I will come to your home and slice open my belly, spilling my steaming entrails onto your floor."


UltraBB 1.17 Copyright © 2007-2008 Data 1 Systems
Page processed in 0.1702 seconds (57% database + 43% PHP). 25 queries executed.

Web Analytics