- Home


Air Conditioners | Dehumidifiers | Dishwashers | Disposals | Dryers | Freezers | Humidifiers | Ice Makers | Microwave Ovens | Ovens, Ranges, Stoves | Refrigerators | Trash Compactors | Washers | Water Filters

FAQs | Contact | Apprenticeship | Parts | Model Number Help | Newsletter | Beer
- > Do-It-Yourself Appliance Repair Help > The Laundry Appliance Repair Forum > Kenmore heavy duty 70 series washing machine won't drain or spin

Find Appliance Parts & Diagrams Here
Enter a model number, part number, type of appliance, brand, or even a part description.

365-day return policy on all parts ordered through this site!


 Moderated by: RegUS_PatOff, BrntToast, appl.tech.29501 Search Our Sites for More Info!
New Topic Reply Printer Friendly
Kenmore heavy duty 70 series washing machine won't drain or spin  Rate Topic 
AuthorPost
 Posted: Fri Jul 9th, 2010 01:51 am
  PM Quote Reply
1st Post
tedaaron
Grasshopper
 

Joined: Thu Jul 8th, 2010
Location:  
Posts: 8
Flavorite Brew: redstripe
Status: 
Offline
I have a Kenmore washer that was working fine until recently. I was doing a load of laundry, and it went through the wash cycle fine.After a while I noticed that it had stopped and I thought it was done, so I was going to put the laundry in the dryer, but when I opened the washer I saw that it was full of soapy water and when I played with the dial I couldn't get it to drain or spin, however, the agitation part of the cycle still works fine. What could be the problem?

Back To Top PM Quote Reply  

 Posted: Fri Jul 9th, 2010 01:57 am
  PM Quote Reply
2nd Post
appl.tech.29501
Fellow, Academy of Sublime Masters of Appliantology


Joined: Sun Oct 7th, 2007
Location: South Carolina USA
Posts: 6784
Flavorite Brew: waffle house coffee
Status: 
Offline
sounds like a bad lid switch..when you open and close the lid can you hear a "click"? usually right before the lid shuts and right after it opens.



____________________
If you would like to make a donation you may do so at the link below

http://homepage.mac.com/zenzoidman/appl.tech.29501/
Back To Top PM Quote Reply

 Posted: Fri Jul 9th, 2010 02:16 am
  PM Quote Reply
3rd Post
RegUS_PatOff
Fellow, Academy of Sublime Masters of Appliantology


Joined: Sat Sep 24th, 2005
Location: Milwaukee, Wisconsin USA
Posts: 16509
Flavorite Brew: Indian Head. Black & White
Status: 
Offline
model number ?



____________________
The new repair forums==> http://appliantology.org
Back To Top PM Quote Reply  

 Posted: Fri Jul 9th, 2010 06:54 pm
  PM Quote Reply
4th Post
tedaaron
Grasshopper
 

Joined: Thu Jul 8th, 2010
Location:  
Posts: 8
Flavorite Brew: redstripe
Status: 
Offline
It does click when I open the lid. It is a mechanical click, not an electrical click.

Back To Top PM Quote Reply

 Posted: Fri Jul 9th, 2010 07:23 pm
  PM Quote Reply
5th Post
appl.tech.29501
Fellow, Academy of Sublime Masters of Appliantology


Joined: Sun Oct 7th, 2007
Location: South Carolina USA
Posts: 6784
Flavorite Brew: waffle house coffee
Status: 
Offline
post your model number so when can see your machine



____________________
If you would like to make a donation you may do so at the link below

http://homepage.mac.com/zenzoidman/appl.tech.29501/
Back To Top PM Quote Reply  

 Posted: Fri Jul 9th, 2010 08:41 pm
  PM Quote Reply
6th Post
applianceman18007260692
Fellow, Academy of Sublime Masters of Appliantology


Joined: Thu Nov 17th, 2005
Location: Mobile, Alabama USA
Posts: 1119
Flavorite Brew: Keystone Light
Status: 
Offline



____________________
"May the hinges of our friendship never grow rusty"
-old Irish saying

Buy me a Beer: http://web.me.com/zenzoidman/applianceman18007260692/
Back To Top PM Quote Reply

 Posted: Fri Jul 9th, 2010 11:42 pm
  PM Quote Reply
7th Post
tedaaron
Grasshopper
 

Joined: Thu Jul 8th, 2010
Location:  
Posts: 8
Flavorite Brew: redstripe
Status: 
Offline
The model number is 110. It is a Kenmore.

Back To Top PM Quote Reply  

 Posted: Fri Jul 9th, 2010 11:49 pm
  PM Quote Reply
8th Post
appl.tech.29501
Fellow, Academy of Sublime Masters of Appliantology


Joined: Sun Oct 7th, 2007
Location: South Carolina USA
Posts: 6784
Flavorite Brew: waffle house coffee
Status: 
Offline
there is more to the model # than that 110.xxxxxxx ?



____________________
If you would like to make a donation you may do so at the link below

http://homepage.mac.com/zenzoidman/appl.tech.29501/
Back To Top PM Quote Reply

 Posted: Sat Jul 10th, 2010 02:11 am
  PM Quote Reply
9th Post
tedaaron
Grasshopper
 

Joined: Thu Jul 8th, 2010
Location:  
Posts: 8
Flavorite Brew: redstripe
Status: 
Offline
There is another number which is 92272100

Back To Top PM Quote Reply  

 Posted: Sat Jul 10th, 2010 02:20 am
  PM Quote Reply
10th Post
appl.tech.29501
Fellow, Academy of Sublime Masters of Appliantology


Joined: Sun Oct 7th, 2007
Location: South Carolina USA
Posts: 6784
Flavorite Brew: waffle house coffee
Status: 
Offline
ok, thats what we needed. turn the machine to spin cycle and turn it on. once it begins to spin for about 10 seconds open the lid quickly..was it actually spinning?



____________________
If you would like to make a donation you may do so at the link below

http://homepage.mac.com/zenzoidman/appl.tech.29501/
Back To Top PM Quote Reply

 Posted: Sat Jul 10th, 2010 03:13 am
  PM Quote Reply
11th Post
applianceman18007260692
Fellow, Academy of Sublime Masters of Appliantology


Joined: Thu Nov 17th, 2005
Location: Mobile, Alabama USA
Posts: 1119
Flavorite Brew: Keystone Light
Status: 
Offline
That lidswitch has 3 wires. A green earth/ground wire and 2 hot wires. Connect them 2 hot wires and see if that puppy runs.



____________________
"May the hinges of our friendship never grow rusty"
-old Irish saying

Buy me a Beer: http://web.me.com/zenzoidman/applianceman18007260692/
Back To Top PM Quote Reply  

 Posted: Sat Jul 10th, 2010 03:49 am
  PM Quote Reply
12th Post
tedaaron
Grasshopper
 

Joined: Thu Jul 8th, 2010
Location:  
Posts: 8
Flavorite Brew: redstripe
Status: 
Offline
It didn't spin. It won't spin at all.

Back To Top PM Quote Reply

 Posted: Sat Jul 10th, 2010 04:06 am
  PM Quote Reply
13th Post
appl.tech.29501
Fellow, Academy of Sublime Masters of Appliantology


Joined: Sun Oct 7th, 2007
Location: South Carolina USA
Posts: 6784
Flavorite Brew: waffle house coffee
Status: 
Offline
did it make any noise at all?



____________________
If you would like to make a donation you may do so at the link below

http://homepage.mac.com/zenzoidman/appl.tech.29501/
Back To Top PM Quote Reply  

 Posted: Sat Jul 10th, 2010 05:55 am
  PM Quote Reply
14th Post
tedaaron
Grasshopper
 

Joined: Thu Jul 8th, 2010
Location:  
Posts: 8
Flavorite Brew: redstripe
Status: 
Offline
No, no noise at all

Back To Top PM Quote Reply

 Posted: Sat Jul 10th, 2010 06:11 am
  PM Quote Reply
15th Post
kdog
Fellow, Academy of Sublime Masters of Appliantology


Joined: Sun May 8th, 2005
Location: Calgary, Alberta Canada
Posts: 2560
Flavorite Brew: dickens cider
Status: 
Offline
Have you jumpered the wires in the small harness under the console ?



____________________
Can Ye spare some 'cutter me brutha ?

http://web.me.com/zenzoidman/kdog/
Back To Top PM Quote Reply  

 Posted: Sat Jul 10th, 2010 07:42 pm
  PM Quote Reply
16th Post
tedaaron
Grasshopper
 

Joined: Thu Jul 8th, 2010
Location:  
Posts: 8
Flavorite Brew: redstripe
Status: 
Offline
No, I haven't

Back To Top PM Quote Reply

 Posted: Sun Jul 11th, 2010 01:24 am
  PM Quote Reply
17th Post
kdog
Fellow, Academy of Sublime Masters of Appliantology


Joined: Sun May 8th, 2005
Location: Calgary, Alberta Canada
Posts: 2560
Flavorite Brew: dickens cider
Status: 
Offline
Watch applianceman's youtube video and then just fer kicks, jumper the 2 wires in the small haness that the switch plugs into (NOT the green/ground wire) and try your machine again

If it runs with the jumper - order up RepairClinic part #2927

Last edited on Sun Jul 11th, 2010 01:26 am by kdog



____________________
Can Ye spare some 'cutter me brutha ?

http://web.me.com/zenzoidman/kdog/
Back To Top PM Quote Reply  

 Posted: Wed Jul 14th, 2010 01:53 am
  PM Quote Reply
18th Post
tedaaron
Grasshopper
 

Joined: Thu Jul 8th, 2010
Location:  
Posts: 8
Flavorite Brew: redstripe
Status: 
Offline
Thanks guys! replacing the lid switch did the trick!   

tedaaron.

Back To Top PM Quote Reply

Current time is 01:04 am Tell a friend about this page... all your other friends are doing it!  
- > Do-It-Yourself Appliance Repair Help > The Laundry Appliance Repair Forum > Kenmore heavy duty 70 series washing machine won't drain or spin Top



Find Appliance Parts & Diagrams Here
Enter a model number, part number, type of appliance, brand, or even a part description.

365-day return policy on all parts ordered through this site!

FAQs | Contact | Apprenticeship | Parts | Model Number Help | Newsletter | Beer

Your Sometimes-Lucid Host:
- Home
"If I can't help you fix your appliance and make you 100% satisfied, I will come to your home and slice open my belly, spilling my steaming entrails onto your floor."


UltraBB 1.17 Copyright © 2007-2008 Data 1 Systems
Page processed in 0.2013 seconds (44% database + 56% PHP). 27 queries executed.

Web Analytics